Задать вопрос
4 мая, 17:42

Программа для произвольного двузначного числа, которая вычисляет сумму чисел этого числа и образует новое число, перестановкой чисел данного числа

+4
Ответы (1)
  1. 4 мая, 21:26
    0
    Var a, b, c: integer;

    Begin

    write ('Ведите двузначное число: ') ;

    readln (a) ;

    b:=a div 10;

    c:=a mod 10;

    writeln ('Сумма цифр равна: ', c+b) ;

    writeln ('Перевернутое число: ', c, b)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа для произвольного двузначного числа, которая вычисляет сумму чисел этого числа и образует новое число, перестановкой чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Запишите на языке Паскаль программу, которая для произвольного натурального двузначного числа 1) сумму и произведение его цифр; 2) число, образованное перестановкой цифр исходного числа.
Ответы (1)
запишите на языке паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр исходного числа.
Ответы (2)
Составьте программу, которая для произвольного натурального двузначного числа определяет число, образованное перестановкой цифр исходного числа.
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)