Задать вопрос
26 ноября, 07:59

запишите на языке паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр исходного числа.

+1
Ответы (2)
  1. 26 ноября, 09:34
    0
    Program Zadacha;

    var

    a, b: Integer;

    Begin

    Write ('Enter number ') ;

    ReadLn (a) ;

    b : = (a mod 10) * 10;

    b : = b + (a div 10) ;

    WriteLn (b) ;

    ReadLn;

    End.
  2. 26 ноября, 10:38
    0
    Program Cislo;

    Var

    a, b: Integer;

    Begin

    Write ('Enter number ') ;

    Readln (a) ;

    b : = (a mod 10) * 10;

    b : = b + (a div 10) ;

    Writeln (b) ;

    Readln;

    End;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «запишите на языке паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Запишите на языке Паскаль программу, которая для произвольного натурального двузначного числа 1) сумму и произведение его цифр; 2) число, образованное перестановкой цифр исходного числа.
Ответы (1)
Напишите на языке Паскаль программу, которая для произвольного двухзначного числа определяет число, образованное перестановкой цифр исходного числа.
Ответы (1)
Составьте программу, которая для произвольного натурального двузначного числа определяет число, образованное перестановкой цифр исходного числа.
Ответы (1)
Дано 4-значное число. Найти: 1) число, полученное при прочтении его цифр справа налево; 2) число, образованное перестановкой двух первых и двух последних цифр заданного числа;
Ответы (1)