Задать вопрос
18 августа, 06:21

Написать программу которая вычисляет объем сферы с предварительной проверкой неотрицательности радиуса сферы

+5
Ответы (1)
  1. 18 августа, 07:32
    0
    Var radius: Integer;

    begin

    Read (radius) ;

    if (radius<0) then

    WriteLn ('Радиус не может быть отрицателен')

    else

    Writeln (4/3 * pi * exp (ln (radius) * 3)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая вычисляет объем сферы с предварительной проверкой неотрицательности радиуса сферы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы