Задать вопрос
23 марта, 13:37

В массиве из 10 чисел подсчитать количество элементов, больших

n

и меньших

m

(параметры m и n вводятся с клавиатуры).

Pascal ABC

+5
Ответы (1)
  1. 23 марта, 13:56
    0
    Begin

    var n : = readinteger ('Введите n:') ;

    var m : = readinteger ('Введите m:') ;

    write (readarrinteger (10). Where (x - > (x > n) and (x < m)). count) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В массиве из 10 чисел подсчитать количество элементов, больших n и меньших m (параметры m и n вводятся с клавиатуры). Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
Помогите решить В массиве а1, а2, а3 ... а15 подсчитать количество элементов, больших среднего арифметического, и количество меньших и равных среднему арифметическому элементов массива.
Ответы (1)
В массиве подсчитать количество элементов меньших чем 14. (Элементов массива: 7. Массив вводится с клавиатуры)
Ответы (2)
Составить программы для паскаля для следующих задач: 1. В массиве из 10 элементов подсчитать количество нечетных элементов 2. Вычислить сумму квадратов элементов, больших 2. Массив состоит из 5 элементов действительного типа. 3. Даны два массива.
Ответы (1)