Задать вопрос
27 декабря, 05:07

S=1-1/2+1/3-1/4 + ... + 1/n - Pascal

+1
Ответы (1)
  1. 27 декабря, 06:10
    0
    Var i, n, s:integer;

    begin

    writeln ('Введите n') ;

    readln (n) ;

    s:=0;

    for i: = 1 to n do

    begin

    S:=s+1/i;

    end;

    writeln ('Сумма равна - ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «S=1-1/2+1/3-1/4 + ... + 1/n - Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Написать програму в Pascal : Проверить, является ли заданное слово названием времени года (по программе Pascal)
Ответы (2)