Задать вопрос
28 июня, 14:07

С клавиатуры вводятся два символа. Определить четная ли сумма их кодов? (паскаль)

+4
Ответы (1)
  1. 28 июня, 15:33
    0
    Var c1, c2:char;

    begin

    readln (c1, c2) ;

    if odd (ord (c1) + ord (c2))

    then writeln ('Сумма кодов нечётна')

    else writeln ('Сумма кодов чётна') ;

    end.

    Пример:

    AB

    Сумма кодов нечётна
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводятся два символа. Определить четная ли сумма их кодов? (паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Набрать и выполнить программу замены во введенной с клавиатуры строке одного символа на другой. Оба символа также вводятся с клавиатуры.
Ответы (2)
Ответь на вопросы. Учти, что для кодирования используют только два символа. 1. Сколько кодов можно составить из 9 бит? Ответ:. 2. Сколько надо бит, чтобы можно было составить 16 разных кодов? Ответ:.
Ответы (1)