Задать вопрос
8 июля, 02:10

Как написать уравнение на паскале (x^2-2x-8) * Cos (x) на интервале [-3; 5]?

+3
Ответы (1)
  1. 8 июля, 03:16
    0
    Begin

    for var x:=-3 to 5 do

    writeln ((sqr (x) - 2*x-8) * cos (x)) ;

    end.

    (Pascal ABC)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как написать уравнение на паскале (x^2-2x-8) * Cos (x) на интервале [-3; 5]? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
На паскале написать программу и составить блок схему для определения максимального значения функции W (y) = sin (y) - cos (y+2) если переменная y меняется в интервале (2; 4) (в квадратных скобках) с шагом hy = 0,28
Ответы (1)
1. Вычислить сумму ряда s = cos (x) + cos (x) * cos (x) + ... + cos (x) * cos (x) * ... * cos (x), для x и n введенных с клавиатуры.
Ответы (2)
Паскаль - массивы. Написать программу, которая считает среднее число шагов в двоичном поиске для массива из 32 элементов в интервале [0,100]. Для поиска использовать 1000 случайных чисел в этом же интервале.
Ответы (1)
Написать программу в Паскале! Указание: Заполнить двумерный числовой массив И (8,8) случайными целыми числами в интервале [-60,60]. Написать единую программу для всех задач, ответ каждой задачи выводить с новой строки.
Ответы (1)