Задать вопрос
23 февраля, 03:30

На паскале написать программу и составить блок схему для определения максимального значения функции W (y) = sin (y) - cos (y+2) если переменная y меняется в

интервале (2; 4) (в квадратных скобках) с шагом hy = 0,28

+4
Ответы (1)
  1. 23 февраля, 05:17
    0
    Var a, b, h, x, y, max:real;

    begin

    x:=2;

    max:=Sin (x) - Cos (x+2) ;

    while x<=4 do begin

    y:=Sin (x) - Cos (x+2) ;

    if y>max then max:=y;

    x:=x+0.28;

    end;

    writeln ('Максимальное значение функции = ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На паскале написать программу и составить блок схему для определения максимального значения функции W (y) = sin (y) - cos (y+2) если ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)
Ответы (1)
3. Вычислить значения функции у = sin (n*x) - cos (n/x) при n=1,2, ...,50 и изменении x в интервале [1; 3] c шагом &#61508; х=0,1. Отпечатать только отрицательные значения функции y. N эт понятно, а вот как остальное чет вообще не понял.
Ответы (1)
Сделать блок схему Задание следующее: Вычислить сумму отрицательных значений Cos (fi) на интервале [а, b] с заданным шагом. (Оператор цикла с предусловием)
Ответы (1)
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)