Задать вопрос
25 апреля, 09:24

Составить программу, считывает возраст, если он меньше 18, выводит сообщение несовершеннолетний в противном случае совершеннолетний

+3
Ответы (1)
  1. 25 апреля, 11:28
    0
    Var

    a:integer;

    begin

    Read (a) ;

    if (a < 18) then Writeln ('Вы не совершеннолетний')

    else Writeln ('Вы совершеннолетний')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, считывает возраст, если он меньше 18, выводит сообщение несовершеннолетний в противном случае совершеннолетний ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)
1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179 Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2.
Ответы (1)
Составить программу которая считывает целое число. Если оно чётное и положительно увеличить его в два раз, в противном случае увеличить в 10 раз.
Ответы (1)
Составить программу, считывает 2 числа, если сумма этих чисел кратно 3, то результат уменьшает в 3 раза, в противном случае оставляет без изменений.
Ответы (1)