Задать вопрос
3 августа, 20:30

Придумайте любую программу в FreePascale

+5
Ответы (1)
  1. 3 августа, 21:49
    0
    Программа читает два числа, выводит их сумму, разницу, деление первого на второе и произведение

    program smt;

    var

    a, b:real;

    begin

    readln (a, b) ;

    writeln ('a+b=', a+b) ;

    writeln ('a-b=', a-b) ;

    writeln ('a*b=', a*b) ;

    write ('a/b=', a/b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Придумайте любую программу в FreePascale ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Гиперссылки на web-странице могут обеспечивать переход ... 1) на любую web-страницу любого сервера Internet 2) на любую web-страницу в пределах данного домена 3) на любую web-страницу данного сервера 4) в пределах данной web-страницы
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)