Задать вопрос
1 марта, 04:23

Дано одно число. определить, двузначное ли оно

Входные данные: во входном потоке в первой строке задано целое число А (0

+2
Ответы (1)
  1. 1 марта, 04:44
    0
    program pask;

    var

    a, count: integer;

    begin

    count:=0; read (a) ;

    while a>0 dobegincount:=count+1; a: = a div 10; end;

    if count = 2 then write ('Это двузначное число') else write ('Это не двузначное число') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано одно число. определить, двузначное ли оно Входные данные: во входном потоке в первой строке задано целое число А (0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Решать в Pascal Найти наибольший элемент заданной целочисленной числовой последовательности. Входные данные: Во входном потоке в первой строке задано натуральное число N (N < = 1000) - количество элементов числовой последовательности.
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
В кафе продается мороженое по 3 или по 5 шариков в порции. Определить, можно ли купить K шариков мороженного. Входные данные: Во входном потоке в первой строке задано натуральное число К (K < = 1000) Выходные данные: Вывести YES или NO.
Ответы (2)
Вывести все значения элементов заданной числовой последовательности. Входные данные: Выходные данные: Во входном потоке в первой строке записано единственное целое число N (0 < N < = 100) - число элементов числовой последовательности;
Ответы (1)