Задать вопрос
17 июня, 20:24

Составьте программу нахождения максимального из 4 чисел a, b, c, d

Пример ввода:

2 5 7 1

Пример вывода:

Большее из чисел равно 7

+3
Ответы (1)
  1. 17 июня, 21:09
    0
    Program naibolwee;

    var a, b, c, d, max1, max2:real;

    begin

    Readln (a, b, c, d) ;

    if a>b then max1:=a else max1:=b;

    if c>d then max2:=c else max2:=d;

    if max1>max2 then Writeln ('Наибольшее число=', max1) else Writeln ('Наибольшее число равно=', max2)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу нахождения максимального из 4 чисел a, b, c, d Пример ввода: 2 5 7 1 Пример вывода: Большее из чисел равно 7 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составте программу нахождения максимального из четырёх чисел a, b, c, d. Пример ввода: 2 5 7 1 Пример вывода: Большее из чисел равно 7
Ответы (1)
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)
Составьте программу ввода с клавиатуры элементов массива a[1 ... 8] и вывода элементов массива в обратном порядке (пример ввода: 1 2 3 4 5 6 7 8 пример вывода 8 7 5 4 3 2 1
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Напишите программу, которая будет читать любую строку, а затем выводить ее на экран. Формат ввода: s - строка Формат вывода: s - строка Пример ввода: I am a string. Пример вывода: I am a string.
Ответы (1)