Задать вопрос
11 октября, 09:19

В банк положили конкретную сумму s под 3% годовых определить через сколько лет сумма превысит полтора s информатика

+1
Ответы (1)
  1. 11 октября, 11:57
    0
    Var i: integer;

    s: real;

    begin

    i:=0; s:=1;

    repeat

    i:=i+1;

    s:=s*1.03;

    until s>1.5;

    writeln ('число лет = ', i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В банк положили конкретную сумму s под 3% годовых определить через сколько лет сумма превысит полтора s информатика ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу: Сколько денег будет через 7 лет если в один банк положили сумму 2 500 000 под 5,5%, в другой банк положили 2 000 000 под 6%? Посчитать, где денег будет больше и на сколько
Ответы (1)
1. Вы положили деньги в банк на 12 месяцев под 20% годовых. Определите причитающуюся вам сумму. 2. Дано 2-х значное число, определите кратно ли его сумма 6-ти. 3. Найти сумму положительных целых чисел в интервале от 10 до 60 кратных 3-м.
Ответы (1)
В банк 1 марта положена сумма 500000 рублей. На этот вклад начисляется ежемесячно 3% (капиталистический процент). Какая сумма накопится к наступлению Нового года? Через какое время сумма вклада превысит 600000 рублей?
Ответы (1)
Информатика. Помогите решить задачу в программе КуМиР: Сумма 10 тысяч рублей положена в банк, при этом прирост составляет 5% годовых. Составьте алгоритм, определяющий через какой промежуток времени первоначальная сумма увеличится в 2 раза.
Ответы (1)
Написать программу оператора цикла Pascal (Exel), чтобы рассчитать следующее: Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. Через сколько лет его долг превысит s тысяч рублей, если за это время он не будет отдавать долг?
Ответы (1)