Задать вопрос
29 декабря, 06:53

Написать программу оператора цикла Pascal (Exel), чтобы рассчитать следующее:

Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. Через сколько лет его долг превысит s тысяч рублей, если за это время он не будет отдавать долг?

+4
Ответы (1)
  1. 29 декабря, 07:42
    0
    Var

    m, s, year, procent:Real;

    Begin

    Write ('Введите число m ') ;

    Read (m) ;

    Write ('Введите число s ') ;

    Read (s) ;

    procent: = (m/100) * 20;

    while (m
    begin

    m:=m+procent;

    year:=year+1;

    end;

    Writeln ('Долг превысит через', year:0:0,' год (а) ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу оператора цикла Pascal (Exel), чтобы рассчитать следующее: Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике