Задать вопрос
25 марта, 05:29

Дано значение расстояния в метрах. Составить программу, определяющую больше ли это расстояние чем 100 км.

+2
Ответы (1)
  1. 25 марта, 07:45
    0
    Если в паскале то

    Program fhfhjhf;

    var a, a1 : integer;

    begin

    Writeln ('апиши число') ;

    Readln (a) ;

    Writeln ('Найдем число') ;

    a1 = a*0.001;

    If a1>100 then writeln ('Конечно больше')

    else Writeln ('Конечно меньше') ;

    Writeln ('Не за что') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано значение расстояния в метрах. Составить программу, определяющую больше ли это расстояние чем 100 км. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)