Задать вопрос
26 января, 16:44

Cоставьте программу, которая проверяет выполнениие условия a
+3

Ответы (1)
  1. 26 января, 20:15
    0
    Var

    a, b, c:real;

    begin

    Read (a, b, c) ;

    if (a < b) and (b < c) then

    Writeln ('YES')

    else

    Writeln ('NO') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cоставьте программу, которая проверяет выполнениие условия a ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
1. Cоставьте программу, которая заполняет массив a [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)