Задать вопрос
2 апреля, 06:59

Написать программу паскаля. Периметр квадрата равен n см. Найди длину стороны квадрата.

+3
Ответы (1)
  1. 2 апреля, 10:33
    0
    Program exe1;

    var P, a: real;

    begin

    writeln ('введите периметр квадрата') ;

    readln (P) ;

    a:=P/4;

    writeln ('сторона квадрата равна', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу паскаля. Периметр квадрата равен n см. Найди длину стороны квадрата. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Написать по правилам Паскаля выражение, значением которого является: а) периметр квадрата, площадь которого равна а; б) площадь равностороннего треугольника, периметр которого равен р;
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)