Задать вопрос
18 августа, 10:17

Написать программу вычисления значения логического выражения |x-2|>=5

+2
Ответы (1)
  1. 18 августа, 13:33
    0
    Var

    x:real;

    begin

    Write ('x=') ;

    Read (x) ;

    Writeln (Abs (x-2) >=5)

    end.

    Тестовый пример

    x=3.15

    False
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления значения логического выражения |x-2|>=5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
8. Вычислить значение логического выражения, если X = Ложь, У = Истина, Z = Ложь: а) X и не (Z или У) или не Z; б) не X или X и (У или Z) ; в) (X или У и не Z) и Z. 9.
Ответы (1)