Задать вопрос
6 сентября, 02:07

Напиши программу на паскале. В последовательности из N натуральных чисел определить имеются ли числа кратные 4.

+4
Ответы (1)
  1. 6 сентября, 03:56
    0
    Var

    n, i, k: integer;

    f: boolean;

    begin

    readln (n) ;

    f : = false;

    for i : = 1 to n do

    begin

    k : = Random (100) ;

    f : = f or (k mod 4 = 0) ;

    end;

    writeln (f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напиши программу на паскале. В последовательности из N натуральных чисел определить имеются ли числа кратные 4. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
Нужно написать программу на PascalABC Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)