Задать вопрос
8 сентября, 06:12

Найдите площадь равностороннего треугольника (длины сторон вводятся с клавиатуры)

Помогите!

+5
Ответы (2)
  1. 8 сентября, 07:16
    0
    В паскале

    var

    a, b:integer;

    begin

    readln (a, b) ;

    writeln (a*b) ;

    end.
  2. 8 сентября, 07:33
    0
    Var s, a:real;

    begin

    writeln ('vvedite storonu treugolnika') ;

    readln (a) ;

    s: = (sqrt (a) / 4) * sqr (a) ;

    writeln ('S = ', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите площадь равностороннего треугольника (длины сторон вводятся с клавиатуры) Помогите! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Найти площадь (S) треугольника, если известны длины всех 3-х сторон этого треугольника. Длины сторон a, b, c вводятся пользователем с клавиатуры.
Ответы (1)
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)