Задать вопрос
18 ноября, 07:47

Подскажите, как в Pascal ABC ррешить простое арифметическое выражение. Ну например:

2 * (300-277) * 3-2 * (100-98) / 2

+5
Ответы (2)
  1. 18 ноября, 07:56
    0
    Решить - это означает вычислить?

    Если да, то написать программу из трех операторов.

    Первый - begin

    Второй - Write (то, что нужно вычислить)

    Третий - end.

    В вашем случае это будет так:

    begin Write (2 * (300-277) * 3-2 * (100-98) / 2) end.

    В результате получим 136.
  2. 18 ноября, 11:35
    0
    Begin y:=2 * (300-277) * 3-2 * (100-98) / 2; Writeln (y) ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подскажите, как в Pascal ABC ррешить простое арифметическое выражение. Ну например: 2 * (300-277) * 3-2 * (100-98) / 2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Тем, кто работает с Pascal ABC! Не заливается хобот у слона. В чем проблема? Program elephant_Meri_13; uses graphABC; begin setwindowsize (500,500) ; setpenwidth (8) ; arc (150,300,100,0,180) ; arc (360,250,80,160,360) ; arc (370,240,60,160,360) ;
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)