Задать вопрос
26 сентября, 17:33

Составить программу в PascalABC

За сколько дней может похудеть спортсмен со 100 до 80 кг, если в день он может сбрасывать 1% своего веса от нормы предыдущего дня?

+5
Ответы (1)
  1. 26 сентября, 18:36
    0
    Var m:real; k:integer;

    begin

    m:=100; k:=0;

    while m>80 do

    begin

    k:=k+1;

    m:=m*0.99;

    end;

    writeln ('k = ', k) ;

    end.

    Результат:

    k = 23
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в PascalABC За сколько дней может похудеть спортсмен со 100 до 80 кг, если в день он может сбрасывать 1% своего веса от ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
За сколько дней может похудеть спортсмен со 100 до 80 кг, если в день он может сбрасывать 1% своего веса от нормы предыдущего дня
Ответы (1)
Составить программу на языке Паскаль. Спортсмен в первый день пробежал 10 км. Каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. Через сколько дней спортсмен будет пробегать более 20 км в день?
Ответы (1)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)
Начав тренировки, спортсмен пробежал в первый день 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)