Задать вопрос
21 июля, 16:55

Составить программу на Pascal ABC.

Задача:

Даны 3 стороны Треугольника a, b, c. Является ли треугольник равностороним? Является ли треугольник равнобедреным.

Программу написать можно ли одну большую либо 2 маленькие (маленькие отвечающий на каждый вопрос задачи)

+1
Ответы (1)
  1. 21 июля, 20:18
    0
    Var a, b, c : integer;

    begin

    readln (a, b, c) ;

    if (a = b) and (a=c) then writeln ('Треугольник равносторонний') ;

    if ((a=b) and (ac)) or (b = c) and (ba) then writeln ('Треуголник равнобедренный')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на Pascal ABC. Задача: Даны 3 стороны Треугольника a, b, c. Является ли треугольник равностороним? Является ли ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)