Задать вопрос
31 декабря, 01:04

Pascal, цикл для, составить программу.

4) Ввести 12 чисел. Определить сколько чисел кратно 5.

+4
Ответы (1)
  1. 31 декабря, 05:01
    0
    Program up1;

    var e, w, q:integer;

    begin

    for i:=1 to 12 do

    begin

    writeln ('введите число') ;

    read (q) ;

    w:=q mod 5;

    if w=0 then e:=e+1;

    end;

    writeln (e,' чисел кратных 5') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal, цикл для, составить программу. 4) Ввести 12 чисел. Определить сколько чисел кратно 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Pascal, цикл для, составить программу Ввести целое число N. Найти сумму первых N чётных натуральных чисел.
Ответы (1)