Задать вопрос
30 октября, 11:58

Pascal, цикл для, составить программу.

1) Последовательно вводятся 10 целых чисел. Найти среднее арифметическое этих чисел

+3
Ответы (1)
  1. 30 октября, 14:59
    0
    Program up1;

    var i, q, w:integer; w:real;

    begin

    for i:=1 to 10 do

    begin

    write ('введите число') ;

    read (q) ;

    w:=w+q;

    end;

    e:=w/10;

    write ('средне арихметическое чисел', e) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal, цикл для, составить программу. 1) Последовательно вводятся 10 целых чисел. Найти среднее арифметическое этих чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
Pascal, цикл для, составить программу. 3) Последовательно вводятся 10 целых чисел. Определить каких среди них больше: положительных или отрицательных.
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)