Задать вопрос
6 декабря, 14:04

Сосавте программу, которая определяет сумму для выражения 11+17+29 ..., что бы эта сумма оказалась больше ведённого числа n.

+4
Ответы (1)
  1. 6 декабря, 16:35
    0
    Var n, a:int64; begin writeln (n) ; read (n) ; a:=11+17+29; if a>n then writeln ('Yes') else writeln ('No') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сосавте программу, которая определяет сумму для выражения 11+17+29 ..., что бы эта сумма оказалась больше ведённого числа n. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Решить с помощью Паскаля две задачи: 1. Составить программу, которая содержит функцию и которая определяет, верно ли, что сумма цифр числа является четным числом. 2.
Ответы (1)