Задать вопрос
13 июля, 01:37

Написать программу. дано трехзначное число. Определить чему равна последняя цифра.

+1
Ответы (1)
  1. 13 июля, 05:23
    0
    Программа на c++

    #include using namespace std; int main () { int a = 0; cin >> a; (вводим число) cout << a%10 << endl; (значит нахождение остатка от деления введенного числа на 10, в паскале бы выглядело так: a mod 10)

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу. дано трехзначное число. Определить чему равна последняя цифра. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Помогите решить! 1) Дано натуральное трехзначное число N. Определить сумму и произведение его цифр. 2) Дано натуральное трехзначное число N. Найдите число, образованное перестановкой цифр исходного числа в обратном порядке.
Ответы (1)
Помогите создать программку через Visual studio C++ Дано трехзначное число. Определить, какая из его цифр больше: а) первая или последняя; б) первая или вторая; в) вторая или последняя.
Ответы (1)
1. Дано трехзначное число. Найти число единиц в нем число десятков в нем сумму его цифр произведение его цифр 2. Дано трехзначное число. Найти число. Найти число, полученное при прочтении его цифр справа налево
Ответы (1)