Задать вопрос
25 февраля, 04:23

Напишите программу, в которой пользователь вводит 3 дробных числа А В и С. Программа должна определить какое из трёх чисел максимальное (самое большое) и вывести его на экран

+4
Ответы (1)
  1. 25 февраля, 04:58
    0
    Var a, b, c: real;

    begin

    readln (a, b, c) ;

    writeln;

    if (a > b) and (a > c) then write (a)

    else if (b > a) and (b > c) then write (b)

    else write (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, в которой пользователь вводит 3 дробных числа А В и С. Программа должна определить какое из трёх чисел максимальное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
2. Программа получает 3 три случайные числа от 0 до 9. Вывести на экран эти числа и их среднее арифметическое. 3. Пользователь вводит число N. Вывести на экран через запятую числа, равные N-1, N, N+1.
Ответы (1)
Программа должна выдавать ошибку если пользователь вводит ноль во втором числе, т. к на 0 делить нельзя и программа отправляет пользователя на повторный ввод, если пользователь умудряется допустить ошибку 3 раза подряд, то программа закрывается.
Ответы (1)