Задать вопрос
29 сентября, 02:18

Напечатайте все целые числа от A до B, заканчиваются цифрой 5 или цифрой 0.

+2
Ответы (1)
  1. 29 сентября, 05:11
    0
    Program prog;

    uses crt;

    var i, a, b : integer;

    begin

    clrscr;

    write ('A = ') ;

    readln (a) ;

    write ('B = ') ;

    readln (b) ;

    for i:=A to B do

    if (i mod 5) = 0 then

    write (i,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечатайте все целые числа от A до B, заканчиваются цифрой 5 или цифрой 0. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Ответы (1)
Напишите программу по выдаче рандомных чисел, содержащих от 1 до 5 знаков, состоящих из чисел от 1 до 12, так чтобы: За цифрой 1 могли следовать только цифры 4, 5, 7, 9, 10 За цифрой 2 - только 5, 6, 8, 10, 11 За цифрой 3 - только 6, 7, 9, 11, 12 За
Ответы (1)
Числа в языке Pascal различаются: А) как натуральные и целые; Б) как целые и вещественные; В) как натуральные и вещественные; Г) как целые и иррациональные; Д) как целые и рациональные.
Ответы (1)
Даны свойства поля в Ворде к ним надо подобрать правильные варианты1) целые числа 0 до 225 2) целые числа от - 32768 до 32767 3) целые числа от - 2147483648 до 2147483647 4) числа от - 1,797*10308 до 1,797*10308 Byte - Long Integer - Double -
Ответы (1)
Введите с клавиатуры произвольные числа x и y, которые являются координатами двух точек на числовом луче. Напечатайте сообщение о том, находиться ли x справа или слева от точки y или падает в нее.
Ответы (1)