Задать вопрос
15 сентября, 08:53

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

+5
Ответы (1)
  1. 15 сентября, 11:27
    0
    Program div;

    var

    d, x, y: integer;

    begin

    write ('x = ') ;

    readln (x) ;

    write ('y = ') ;

    readln (y) ;

    d : = x div y;

    writeln ('частное: ', d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
Дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат.
Ответы (1)
дано целое число. напишите программу которая выводит на экран последнюю цифру данного числа затем возводит её в квадрат и выводит на экран монитора результат
Ответы (1)