Задать вопрос
16 октября, 18:59

Pascal. Вычислить периметр квадрата если дана его площадь s

+3
Ответы (2)
  1. 16 октября, 21:33
    0
    Корень квадратный от s берешь - это будет одна сторона, потом умножаешь на 4 - это будет периметр.

    writeln ('Периметр = ", sqrt (s) * 4) ;
  2. 16 октября, 21:53
    0
    Program z1; var s, k:longint; Begin Readln (s) ; k:=trunc (sqrt (s)) ; Writeln (k) ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal. Вычислить периметр квадрата если дана его площадь s ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Решите в паскале 1. Даны действительные числа x, y. Вычислить их разность и частное. 2. Дана сторона квадрата. Найти периметр, площадь и диагональ квадрата.
Ответы (1)