Задать вопрос
30 апреля, 10:55

Заданы площади круга R и квадрата S. Определить, поместится ли круг в квадрате. Задачу решить при:

1) R=3.2, S=3.5; 2) R=3.2, S=4; 3) R=6, S=9.

Составить алгоритм решения

+4
Ответы (1)
  1. 30 апреля, 12:56
    0
    Var

    s, a, r: real;

    begin

    readln (r, s) ;

    writeln (sqrt (s) > 2 * sqrt (r / Pi)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заданы площади круга R и квадрата S. Определить, поместится ли круг в квадрате. Задачу решить при: 1) R=3.2, S=3.5; 2) R=3.2, S=4; 3) R=6, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить задачу на Паскале. Заданы площади круга S1 и квадрата S2. Определить поместится ли круг в квадрате. Задачу решить при а) S1=70, S2=36,74 б) S1=0,86, S2=0,64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.
Ответы (1)
Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате.
Ответы (1)
Помогите составить алгоритм: Требуется рассчитать необходимое кол-во рулонов обоев для оклейки комнаты. Заданы параметры комнаты а, b, h. Заданы параметры рулонов обоев длина l, ширина-d, считаем что S окон и дверей составляет 15 % от площади стен.
Ответы (1)
Составьте программу: По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?
Ответы (1)
Поместится ли книга на ГМД ёмкостью 1.44 мб если в книге 540 страниц на одной странице 60 строк в одной строке 65 символов? если вся книга не поместится то сколько страниц поместится?
Ответы (1)