Задать вопрос
1 мая, 15:31

При табулировании функции y=sin (x+a) на отрезке [0; 12] с шагом h=1 определить сумму значений y, больших t.

+4
Ответы (1)
  1. 1 мая, 18:04
    0
    Const i = 6;

    var x, h, y, max, k : real;

    begin

    k:=0;

    h: = 0.01*i;

    x:=0;

    max: = sin (x+i) ;

    writeln ('x':6, 'y':6) ;

    repeat

    y: = sin (x+i) ;

    writeln (x:7:2, y:7:2) ;

    if y > max then max:=y;

    if y < 0 then k:=k+1;

    x: = x + h;

    until x > i + h/2;

    writeln ('max = ', max:5:2) ;

    writeln ('Количество отрицательных=', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «При табулировании функции y=sin (x+a) на отрезке [0; 12] с шагом h=1 определить сумму значений y, больших t. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Записать в виде обычной математической формулы 1) y:=2*sin (x) * sqrt (x+sqrt (abs (x))) 2) y: = sqrt (sin (x) + sin (sqrt (x))) 3) y: = sqrt (abs (x-1) + sqrt (sin (x))) 4) y: = (5*sin (x) + 4) / 2*15*sin (sqrt (x)) 5) k+15*x / (2*sin (x)) 6) y:=
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)
Составить программу вычесления значений функции y=x*sin x для значений x. из интервала (-п, п) с шагом 0.3
Ответы (1)
Дана функция y=x^3+4. Переменная х изменяется на отрезке [-2; 2] с шагом 0,5. Сформулируйте два массива X и Y. В массиве Х будут храниться значения аргумента функции на данном отрезке, а в массиве Y - соответствующие аргументам значения функции.
Ответы (1)