Задать вопрос
18 декабря, 18:01

В каких случаях применяют оператор выбора в паскале

+1
Ответы (1)
  1. 18 декабря, 19:56
    0
    Если вы про условный оператор, то в том случае, когда нужно выполнить те или иные действия в зависимости от условия.

    Пример: два числа, a=10, b=5, если а>b, выведи a, иначе (для полноты примера использую оператор else) выведи b.

    a:=10;

    b:=5;

    if a>b then write (a)

    else write (b) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В каких случаях применяют оператор выбора в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
В каких случаях применяют оператор ветвления в паскале?
Ответы (1)
Для задержки результатов выполнения программы на экране: А) Используют пустой оператор вывода Б) используют пустой оператор ввода В) используют пустой оператор присваивания Г) не пишут в конце программы END.
Ответы (1)
1. Какой тип данных может иметь параметр цикла? 2. В каких случаях при написании программ лучше использовать оператор цикла с предусловием? 3. В каких случаях цикл с предусловием может быть бесконечным? 4.
Ответы (1)
1) такое составной оператор? В каких случаях составной оператор используется в операторе ветвления? 2) составьте программу сортировки по возрастанию значений трех переменных: А Б С в системе паскаль
Ответы (1)