Задать вопрос
16 января, 16:44

Введите с клавиатуры 6 чисел и определите их среднее арифметическое. Составить программу на языке Паскаль.

+5
Ответы (1)
  1. 16 января, 17:04
    0
    Var a, b, c, d, e, f, final : integer;

    begin

    write ('введите 6 чисел через пробел: ') ;

    readln (a, b, c, d, e, f) ;

    final : = (a + b + c + d + e + f) / 6;

    writeln ('среднее арифметическое равно, final) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите с клавиатуры 6 чисел и определите их среднее арифметическое. Составить программу на языке Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составьте программу на языке Паскаль для следующих задач: 1. Найдите сумму всех чисел от a до 500 (значение a вводится с клавиатуры; a≤500). 2. Найдите среднее арифметическое всех целых чисел от a до b (значение a и b вводится с клавиатуры; a≤b). 3.
Ответы (1)
Составьте программу на языке паскаль для решения следующей задачи. Введите с клавиатуры 5 чисел. Вычислите и выведите на экран среднее арифметическое этих чисел. Что можно сказать о значении переменной до выполнения команды присваивания?
Ответы (1)
Написать в тетради программу на Pascal: Спросить у пользователя три числа. Вывести сумму чисел, среднее значение. Пример: Введите а: 5 Введите b:4 Введите c:3 Сумма: 12 Среднее: 6
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)