Задать вопрос
4 февраля, 11:52

R=1+sin0,1+sin0,2+sin0,3 + ... + sin10

Вычислить на паскале

+4
Ответы (1)
  1. 4 февраля, 14:44
    0
    Program calc;

    var

    r, i: real;

    begin

    r : = 1;

    i : = 0.1;

    while i < = 10 do

    begin

    r : = r + Sin (i) ;

    i : = i + 0.1;

    end;

    writeln ('R=', r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «R=1+sin0,1+sin0,2+sin0,3 + ... + sin10 Вычислить на паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как выполнить данную операцию на паскале? вычислить (1 + (1 / (1^2))) * (1 + (1 / (2^2))) * (1 + (1 / (3^2))) ... * (1 + (1 / (n^2))) если кому легче то вот как оно же выглядит на паскале (1 + (1 / (1*1))) * (1 + (1 / (2*2))) * (1 + (1 / (3*3))) ...
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Даны действительное число A, натуральное число N. Вычислить: P=A (A+1) x ... x (A+n-1) напить в Паскале, как вычислить)
Ответы (1)
Написать программу в паскале 1. Вычислить сумму и произведение n первых членов арифметической прогрессии: а1=2; d=3; an=an-1+d. 2, дано натуральное число n. Вычислить (1+1/12) &#61655; (1+1/22) &#61655; ...&#61655; (1+1/n2). 3. Дано целое число А.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)