Задать вопрос
27 декабря, 23:45

Написать программу которая задумывает число и печатает его наоборот. (пример: 341 и 143) в паскаль.

+4
Ответы (2)
  1. 28 декабря, 00:22
    0
    A: = random (500)

    Как перевернуть хз
  2. 28 декабря, 01:46
    0
    var m, p:longint;

    i:integer;

    begin

    writeln ('Введите натуральное число не более 999999999') ;

    repeat

    readln (m) ;

    until (m>0) and (m<=999999999) ;

    p:=0;

    while m>0 do

    begin

    i:=m mod 10;

    p:=p*10+i;

    m:=m div 10;

    end; write (p) ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая задумывает число и печатает его наоборот. (пример: 341 и 143) в паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99. Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано".
Ответы (1)
Запишите в десятичной системе счисления числа ... A (9) = 341 A (8) = 341 A (6) = 341 A (16) = 341
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)