Задать вопрос
4 февраля, 16:38

Составьте программу котороя определяет является ли число кратным 3

+5
Ответы (1)
  1. 4 февраля, 20:35
    0
    3 / {x} x=0 07 1 С/П 0 С/П

    Если кратно, выдаст 1, иначе 0.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу котороя определяет является ли число кратным 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Приведенный фрагмент программы ... Паскаль //i, n, flag - переменные целого типа flag : = 1; if n > 2 then begin flag : = 0; for i : = 2 to n - 1 do begin if n mod i = 0 then begin flag : = 1; break end; end; end; writeln ((n = 2) OR (flag = 0)) ;
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
Составить программу, которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' лиюо ''нет''
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)