Задать вопрос
21 августа, 02:42

Дана сторона квадрата. Найдите его площадь и периметр

+5
Ответы (1)
  1. 21 августа, 04:18
    0
    Program kvadrat;

    var

    a: integer;

    begin

    write ('a=') ;

    readln (a) ;

    writeln ('S=', a*a) ;

    writeln ('P=',4*a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана сторона квадрата. Найдите его площадь и периметр ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Решите в паскале 1. Даны действительные числа x, y. Вычислить их разность и частное. 2. Дана сторона квадрата. Найти периметр, площадь и диагональ квадрата.
Ответы (1)
Задана сторона а1 первого квадрата и сторона другого квадрата а2. Площадь какого квадрата больше?
Ответы (1)