Задать вопрос
4 ноября, 15:10

Написать в Паскале программу:

Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год","года" или "лет".

+4
Ответы (1)
  1. 4 ноября, 18:37
    -1
    Var

    n, b: integer;

    begin

    writeln ('vvel n') ;

    read (n) ;

    b: = n mod 10;

    if b=1 then writeln (n,'god') ;

    if (b>1) and (b<5) then writeln (n,'goda')

    else

    writeln (n,'let') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать в Паскале программу: Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год","года" или "лет". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)
Ввести последовательно возраст Антона, Бориса и Виктора. Определить, кто из них старше. Пример: Возраст Антона: 15 Возраст Бориса: 17 Возраст Виктора: 16 Ответ: Борис старше всех. На C + + или Паскаль.
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Ввести возраст человека от 1 до 150 лет и вывести его вместе с последующим словом (год, года или лет).
Ответы (1)