Задать вопрос
3 мая, 18:07

Написать программу в Паскаль: В велогонке принимают участие двое велосипедистов. Скорость первого 35 км/ч, скорость второго 30 км/ч. Определить насколько позже второй велосипедист приедет к финишу, если длина дистанции 420 км.

+3
Ответы (1)
  1. 3 мая, 18:49
    0
    Var a, b:real;

    begin

    a:=240/35;

    b:=240/30;

    writeln (b-a,' часов') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Паскаль: В велогонке принимают участие двое велосипедистов. Скорость первого 35 км/ч, скорость второго 30 км/ч. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В велогонке принимают участие два велосипедиста скорость первого 35 км с скорость второго 30 км ч На сколько позже второй велосипед приедет к финишу если длина трассы 420 км
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)