Задать вопрос
5 марта, 22:21

Cкорость первого автомобиля v1 км/ч, второго - v2 км/ч, расстояние между ними s км. Какое расстояние будет между ними через t ч, если автомобили движутся в разные стороны?

+2
Ответы (1)
  1. 6 марта, 00:54
    0
    VAR v1, v2, s, sk, t:integer;

    begin

    writeln (' s=') ;

    readln (s) ;

    writeln ('t=') ;

    readln (t) ;

    v1:=1; v2:=2;

    sk:=s + (v1*t) + (v2*t) ;

    writeln ('sk=', sk) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cкорость первого автомобиля v1 км/ч, второго - v2 км/ч, расстояние между ними s км. Какое расстояние будет между ними через t ч, если ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Скорость первого автомобиля равна 80 км в час, а второго автомобиля равна 60 км в час. Расстояние равно 1642 км. Какое расстояние будет между ними через 6 часов, если автомобили движутся в разные стороны?
Ответы (1)
Скорость первого автомобиля V1 км/ч, второго - V2 км/ч, расстояние между ними S км. Определить расстояние между ними через T часов, если автомобили первоначально движутся навстречу друг другу.
Ответы (1)
Написать программу: вводят скорость первого автомобиля v1 км/ч, второго - v2 км/ч, расстояние между ними s км.
Ответы (1)
Скорость автомобиля V1 км/час другого V2 км/час, растояние между ними S км. Узнать растояние между ними за T часов, если автомобили двигаються навстречу один к одному.
Ответы (1)
3 Задачи 1) Из города одновременно в противоположных направлениях выехали два велосипедиста. Какое расстояние будет между ними через 4 часа, если скорость первого-18 км/ч, а второго - 24 км/ч? 2) Расстояние между двумя городами 1000 км.
Ответы (2)