Войти
Задать вопрос
Информатика
Зинура
7 марта, 15:44
Найти номера минимального и максимального элементов массива, в Паскале
+2
Ответы (
1
)
Станиславка
7 марта, 16:39
0
Var a:array[1 ... 10000] of integer; i, n, min, max:integer; beginwriteln ('введите кол-во элементов массива') ; readln (n) ; for i:=1 to n do begin a[i]:=random (100) - 40; write (a[i],' ') ; end; min:=1000000; max:=-1000000; for i:=1 to n dobeginif a[i]>max then max:=a[i]; if a[i]
Комментировать
Жалоба
Ссылка
Знаете ответ?
Отправить
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅
«Найти номера минимального и максимального элементов массива, в Паскале ...»
по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1. Дан массив 1 2 3 4 5 6 7 8 7 0 - 8 - 4 2 16 - 10 2 А Определите: А) размерность массива; Б) значение элемента А[3]; В) значение максимального элемента массива; Г) индекс первого отрицательного элемента массива;
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
Помогите с ответом
Какая масса алюминия прореагирует с хлоридной кислотой, если при этом выделится пять моль водорода?
Нет ответа
Уравнения реакций взаимодействия пропена с водородом, бромом, бромоводородом
Нет ответа
Запишите уравнения реакций дегидрирования пропана и бутана и попробуйте дать названия продуктам по аналогии с этиленом.
Нет ответа
Образуйте краткую форму единственного (всех родов) и множественного числа от данный прилагательных. Бесчисленный. благословенный. Болезненный. Естественный. Малодейственный. Малосущественный. Малоурожайный. Многочисленный. Мужественный. Нравственный
Нет ответа
Выполнить морфологический разбор прилагательных: осенний, сухих
Нет ответа
Главная
»
Информатика
» Найти номера минимального и максимального элементов массива, в Паскале
Войти
Регистрация
Забыл пароль