Задать вопрос
14 апреля, 13:32

С клавиатуры вводят строку и слово. Составьте программу которая вставляет в строку заданное слово.

+4
Ответы (1)
  1. 14 апреля, 17:28
    0
    Var stroka, slovo:string;

    begin

    writeln ('Ведите строку: ') ;

    readln (stroka) ;

    writeln ('Ведите слово: ') ;

    readln (slovo) ;

    stroka:=stroka+' '+slovo;

    writeln ('Строка: '+stroka) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводят строку и слово. Составьте программу которая вставляет в строку заданное слово. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят. Найти сумму всех введеных чисел.
Ответы (1)
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)
С клавиатуры вводят строку, состоящую из латинских букв и цифр. Написать программу, которая вычисляет сумму цифр, попадающихся в этой строке, а также выводящую строку после исключения из неё этих цифр. Для паскаль abc.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
С клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая: копирует в новую строку имя и выводит его.
Ответы (1)