Задать вопрос
24 января, 09:05

Конструктор алгоритмов.

Дано двузначное (трехзначное) число. Написать программу определения: входит ли в него цифра 5?

+4
Ответы (1)
  1. 24 января, 13:02
    0
    Var n: Word;

    begin

    write ('Введите число ') ;

    readln (n) ;

    write ((n mod 10 = 3) or (n div 10 mod 10 = 3) or (n div 100 = 3)) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Конструктор алгоритмов. Дано двузначное (трехзначное) число. Написать программу определения: входит ли в него цифра 5? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Дано двузначное число. Определить: а) входит ли в него цифра 3; б) входит ли в него цифра а.
Ответы (1)
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
Дано двухзначное (трехзначное) число. Напишите программу определения - входит ли в него цифра 5 -входят ли в него цифры 4 и 7
Ответы (1)
1. Перечислите автоматические устройства, которые можно рассматривать как исполнители алгоритмов. 2. Какие понятия равносильны понятию алгоритма? 3. В чём заключается свойства понятности и однозначности алгоритмов? 4.
Ответы (1)