Задать вопрос
5 марта, 18:23

Написать программу:

Компьютер задумал целое положительное число, промежутки от 0 до 100. Определить кратно ли оно 5.

+2
Ответы (1)
  1. 5 марта, 19:41
    0
    Program prog;

    Uses crt;

    var a: integer;

    Begin

    Clrscr;

    Randomize;

    a:=random (101) ;

    writeln ('Число a = ', a) ;

    if (a mod 5) = 0 then

    writeln ('Число кратно 5')

    else

    write ('Число не кратно 5') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу: Компьютер задумал целое положительное число, промежутки от 0 до 100. Определить кратно ли оно 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
47. дано целое четырехзначное положительное число n. составьте программу, которая определяет, какая из его цифр больше-вторая или последняя 48 дано целое четырехзначное положительное число n.
Ответы (1)
Играют двое. Первый участник игры называет произвольное целое положительное число, не превышающее десяти, то есть он может назвать число десять и всякое меньшее десяти положительное число.
Ответы (1)
Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.
Ответы (1)
Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным". Входные данные: ввести одно целое положительное число a ((1
Ответы (1)