Задать вопрос
21 марта, 11:30

Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным".

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).

Выходные данные: вывести слово "true" если приведенное высказывание для предложенных исходных данных является истинным или "false" в противном случае.

+2
Ответы (1)
  1. 21 марта, 13:36
    0
    A: integer;

    begin

    read (a) ;

    if (a > 99) and (a < 1000) and (not odd (a)) then

    write ('true')

    else

    write ('false') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным". Входные данные: ввести ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Написать программу на Pacal задачи: 1. Дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки". 2. Дано два целых числа проверить истинность высказывания " оба числа четные".
Ответы (1)