Задать вопрос
26 октября, 19:09

Фермер выращивает картофель и свеклу. Фермер

продает овощи на базу N килограмм картофеля по X рублей и

столько же килограмм свеклы по Y рублей. Напишите программу,

которая выводит прибыль фермера от продажи.

Вход: N - целое положительное число от 1 до 50, X - стоимость

одного килограмма картофеля в диапазоне от 10 до 50 рублей; Y -

стоимость одного килограмма свеклы в диапазоне от 5 до 15

рублей. Первым задается число N, затем на следующей строке

число X, на следующей строке число Y.

Выход: S - прибыль продажи

+1
Ответы (1)
  1. 26 октября, 21:52
    0
    Var

    N, X, Y, S: real;

    begin

    write ('Кол-во килограмм: ') ;

    readln (N) ;

    write ('Стоимость одного килограмма кратофеля: ') ;

    readln (X) ;

    write ('Стоимость одного килограмма свеклы: ') ;

    readln (Y) ;

    S : = N * X + N * Y;

    writeln ('Прибыль: ', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Фермер выращивает картофель и свеклу. Фермер продает овощи на базу N килограмм картофеля по X рублей и столько же килограмм свеклы по Y ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вход: 12 выход: 21; вход: школа выход: не могу; вход: 25 выход: 47; вход: 137 выход: 271. Какое правило?
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)