Задать вопрос
24 марта, 12:38

Напишите программу в паскале:

Дано N чисел

Определить кол-во чисел=минимальному значению

+2
Ответы (1)
  1. 24 марта, 16:35
    0
    var

    n, k, i, min: integer;

    a: array [1 ... 100] of integer;

    begin

    writeln ('vvel n') ;

    read (n) ;

    writeln (n) ;

    k:=0;

    for i:=1 to n do

    read (a[i]) ;

    min:=a[1];

    for i:=1 to n do

    if a[i]=min then k:=k+1;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в паскале: Дано N чисел Определить кол-во чисел=минимальному значению ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
поставьте знаки арифметических операций в каждой схеме. А) скорость? время=путь б) путь? время=скорость в) масса 1 батона? количество батонов=общ. масса г) кол. батонов? кол. буханок=общ. кол. д) кол. конфет в 1 коробке? кол. коробок = общ. кол.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Разработать алгоритм и программу поиска в одномерном массиве минимального и максимального числа. На экран выдать исходный массив, значения и индексы всех чисел, равных максимальному и минимальному элементам массива.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)