Задать вопрос
13 сентября, 12:09

Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения.

+3
Ответы (1)
  1. 13 сентября, 15:44
    0
    Var x, y, z, i: integer;

    begin

    read (x, y) ;

    for i : = 1 to y do

    z + = x;

    writeln (z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы